S210 E320 Cdi Getriebe Notlauf

  • Hallo liebe Gemeinde,

    Ich habe einen E320 Cdi Avantgard Baujahr 2000.

    Habe das Auto im Dezember letzten Jahres gekauft und schon einige kleine Probleme ausgemerzt, jedoch hat der Wagen vor 3 Tagen nach dem abfahren von der Autobahn nicht mehr hochgeschaltet.

    Getriebe bleibt im 2. Gang also notlauf und im Kombiinstrument wird die fahrstufe auch nicht mehr angezeigt.

    Ich hatte als erstes die Batterie abgeklemmt aber danach hat sich nichts verändert sondern nur die abs esp Fehler haben sich noch eingeschlichen. Auch durch Lenkrad von links nach rechts drehen gehet der Fehler nicht weg.

    Im Steuergerät vom Getriebe war natürlich Öl sowie im Stecker, habe das ganze mit isopropyl gereinigt aber keine Veränderung zudem sah es so aus als ob das Steuergerät schon einmal geöffnet wurde.

    Jetzt meine Frage kann ich das Steuergerät gegen ein gebrauchtes mit ähnlichen Nummern auf dem Typenschild austauschen?


    Vielen Dank schon im Voraus,

    Robin.

  • Wida210

    Added the Label W210
  • das Öl selbst macht das Steuergerät nicht kaputt, selbst Daimler hat damals keine neue auf Garantie gezahlt, einfach über Nacht abtropfen lassen, die Sache mit Alkohol ist gefährlich

    das Öl schleppt Schmutz mit, der Fehler auslösen kann, manche fahren seit Jahrzehnten mit dem Öl und alles ist gut


    Fehlerspeicher auslesen, vielleicht kommt der Fehler ganz woanders her

  • Fehler hatte ich in einer kleinen Werkstatt auslesen lassen der Kollege hatte einen alten Gutmann Tester. Unter Getriebe war nur defekter Rückfahrscheinwerfer hinterlegt.

    Werde morgen noch mal in eine Werkstatt fahren die eventuell Star Diagnose haben um genaueres zu erfahren.

    • New
    • Official Post

    Ich bin mir nicht sicher ob es das EGS51 oder das EGS52 war welches auf die Fahrgestellnummer codiert werden muss.

    Ich bin wie ich bin. Die einen kennen mich, und die anderen können mich... (Konrad Adenauer) :]

  • das war das EGS2, Christian.


    Und nein, das Steuergerät funktioniert nur wenn die Teilenummer identisch ist.


    Hatten es vor Jahren ausprobiert und eins aus nem 220er mit differierender Teilenummer in einen 320er verbaut mit dem Resultat, dass nicht hochgeschaltet wurde.


    Welche Teilenummer hast du, ich hätte zwei zur Auswahl liegen

  • Meines Wissens muss die TN nicht identisch sein. Lediglich die Übersetzung des Spenderfahrzeugs muss mit der des eigenen Fahrzeugs identisch sein. Jedenfalls ists im 203 und 211 so, daher gehe ich davon aus, dass es beim 210 genau so ist.

    Sollte das unterschiedlich sein, kann man aber via SD das STG in Betrieb nehmen.

  • Dein Problem hat nichts mit dem Getriebesteuergerät zu tun.


    Mit SD auslesen, falls Fehler P1856 erscheint ist es das Wählhebelmodul.

    Gruß Marcel


    "Als sie den Stern sahen, wurden sie von großer Freude erfüllt" (Matt. 2,10) :w00t:

  • Ist die Batterie noch in Ordnung? ... damals war das bei mir die Ursache

    Jede Form von Besitz ist flüchtig (Homer J. Simpson)

  • ist aber wie orba sagt, nur das ESG2 programmierbare ist...


    Bzgl.der Teilenummer-These kann ich sagen, dass bei den zahllosen 210er die ich privat ver -und zerbastelt habe, differierende Teilenummern bei den Getriebesteuergeräten immer Probleme gemacht haben

  • Morgen,

    Also gestern wurde der Benz mit xentry ausgelesen und es konnte keine Verbindung zum getriebesteuergerät aufgebaut werden somit auch keine Fehler sichtbar.

    Im abs Steuergerät war der Fehler keine Verbindung zum Getriebe verfügbar hinterlegt.

    Ich hab das Steuergerät jetzt mal bestellt und falls es codiert werden muss können die das wohl machen.

  • Bis auf die 01w… Nummer und die unter Siemens sind die teilenummern ja identisch könnte also nicht ganz falsch sein das Ding.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!