Getriebe oder Getriebesteuergerätproblem

  • Hallo Zusammen,


    vor einem knappen Jahr habe ich bei meinem 320er (Mopf1 von 1998) mein Getriebe spülen lassen. Der Wagen hatte ca. 180tkm gelaufen und keinerlei Probleme mit den Schaltvorgängen oä. War also alles rein prophylaktisch. Leider war die Dichtung von dem Stecker zum Steuergerät hin auch schon beschädigt, sodass ein wenig Öl bereits Richtung Steuergerät gewandert sein dürfte. Bis vor eine Woche hatte ich auch keinerlei Probleme.

    Jetzt ist es aber häufiger so, wenn der Wagen kalt ist, dass er nachdem losfahren nicht in den 2.Gang wechselt. Zurück auf P oder N hilft manchmal, aus und wieder anschalten hilft fast immer, dass er beim erneuten losfahren auch hochschaltet. Das gleiche Problem hatte ich nach kurzer Fahrt auch schon mit dem Rückwärtsgang, in den er einfach nicht wechseln wollte.

    Ich bin kein Fachmann, habe aber eher das Gefühl, dass es nichts mechanisches ist.

    Ws meint ihr liebe Gemeinde, könnte das Steuergerät den Ärger machen? Und wenn ja, würdet ihr euch auf ein gebrauchtes verlassen oder ein neues (zum Preis X) besorgen?


    Viele Grüße und nen schönen Sonntag noch.

    :winke:

  • neu wird es meines Wissens für den Vormopf nicht mehr angeboten;ausser Maddin sagt hier was anderes.

    Meines Wissens gibt es drei Unterschiedliche,wenn du die Teilenummer schickst,schau ich mal nach, vielleicht hab ich noch was

  • Hi Mumphine,


    Danke :thumbup:nur so ganz eindeutig konnte ich Sie im Web nicht identifizieren, deshalb werd ich mal auf Steuergerät schauen.


    Habe übrigens noch was davon gelesen, dass diese Probleme auch vom Modul für die Erkennung der Schalthebelstellung rühren könnte. Die Anzeige in der Schaltkulisse hat bei Stellung D auch einen Wackelkontakt. Ist das nur eine Diode oder könnte das auch mit og Modul zusammenhängen? :/

  • in welchem Modus fährst du denn; W oder S?

    Wenn du im Modus W fährst, fährst du immer im zweiten Gang an.

    Wenn das EWM (elektronische Wählhebelmodul) defekt ist,funktioniert nur Fahrstufe 2 und R

  • Okay, dann kann ich EWM schon mal sicher ausschließen. Fahre meistens in S, da mein Kind es immer wieder verstellt ^^


    Tippe auch tatsächlich auf das Steuergerät, da, wie im Forum schon gelesen, es meist besser wird, wenn der Wagen warm ist.

    Kann man das Steuergerät denn reinigen, sollte dieses voll Öl sein? Oder muss immer gleich ein neues her?

  • Ist denn Öl im Steuergerät? Welchen Stecker meinst du? Den unten am Getriebe? Falls ja, schonmal den Stecker vom Steuergerät abgezogen? Wenn da an den Kontakten kein Öl steht, würde ich auch nicht über neues Steuergerät nachdenken.


    Irgendwelche Auffälligkeiten hinsichtlich Spänen/Abrieb bei der Spülung? Drehzahlsensoren auf der Steuerplatine sind eine relativ bekannte Schwachstelle (neben Schaltsteuerventilen/WÜK-Steuerventil) der 722.6. Oft durch Verschlammung/Spanbesetzung in ihrer Funktion beeinträchtigt.

  • Hallo Lionprince,


    noch mal die kurze Nachfrage, das Getriebesteuergerät finde ich vorne im Motorraum, in Fahrtrichtung rechts? Meine, dass mal so gelesen zu haben.

    Ich komme spätestens Mittwoch wieder ans Fahrzeug.

    Zu der Getriebespülung kann ich sagen, dass es zum Glück keine Auffälligkeiten gab. Lediglich ein bisschen Lamellenabrieb. Damals offenbarte sich, dass am Stecker zum Getriebe hin sich schon Öl befand…


    VG

  • Kurze Frage noch mal am Rande, hat jemand im Raum Essen (+30km) eine Werkstattempfehlung für mich. Am besten natürlich Mercedeskenner :)

  • Steuergerät sollte im Steuergerätekasten beifahrerseitig zu finden sein, ja. Deckel lösen (4 Kreuzschrauben) und dann halt nachsehen was drauf steht auf den einzelnen Einschubeinheiten. Bei mir isses in Fahrtrichtung gesehen das mittlere Steuergerät. 2 Stecker drauf. Wenn du die abziehst und die Kontakte trocken sind, dürfte die Platine auch noch nicht ölgelagert sein.

  • Prüf mal die Batterie bzw. Generator Spannung. Möglicherweise hilt es schon wenn du die Platine unter der Schaltkulisse reinigst. Ich mache das mit WD40 und einem Pinsel. Danach Bremsenreiniger und Pinsel, Druckluft trocken pusten...

  • Dank euch für die guten Tipps.

    Morgen bin ich am Wagen und werd mal die Schaltkulisse lösen und nen Blick drauf werfen, sowie auf das Getriebesteuergerät. Habe nächste Woche auch einen Termin bei einem Mercedes Spezi in Bochum. Werde berichten sobald ich mehr weiß.


    Viele Grüße

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!