Fehlermeldung Motorlüfter - Werkstatt aufsuchen

  • Bei mir erscheint diese Fehlermeldung, welche ausschließlich auftritt wenn die Klimaanlage betrieben wird und auch dann nicht konsistent, jedoch in 90% der Fälle. Meist dauert es bis die Motortemperatur über 70 Grad ansteigt, bevor der Fehler kommt.


    Auswirkungen hat dieser Fehler bisher nicht im Fahrbetrieb, die angezeigte Kühlmitteltemperatur bleibt konstant bei ca. 80 Grad, lediglich im Standbetrieb steigt diese dann auf ca 100. Die Fehlermeldung ist dennoch nervig.


    Was bisher geschah:


    1.Sichtprüfung des Lüfters wenn der Fehler da ist: er dreht unregelmäßig von langsam bis fast stehend, läuft wieder an, wird schnell, wieder langsam bis fast stehend usw.


    2. Es wurden direkt 12V an den Lüftermotor angelegt. Dieser dreht dann konstant schnell mit einer hohen Drehzahl, was wohl bedeutet, dass der Elektrolüfter selbst in Ordnung ist.


    3. Es wurde eine 12v birne als Verbraucher an die Zuleitung angeschlossen, welche die inkonsistente Stromzufuhr anzeigte, von hell bis dunkel alles dabei, d.h. wohl dass die Ansteuerung nicht ordentlich funktioniert.


    Nun hatte ich vor, den Thermoschalter zu prüfen, welcher im Buch "Jetzt helfe ich mir selbst" erwähnt wird (Bild anbei), finde ihn aber nirgendwo.

    Der Stecker für die Zuleitung zum Lüfter verschwindet unter dem Behälter für die Wischflüssigkeit

    Kann mir jemand ganz genau - am besten mit Bild - beschreiben, wo ich den beschriebenen Thermoschalter genau finde? In der Nähe des Thermostatgehäuses ist leider wenig zielführend, denn dort ist im Zweifelsfall der ganze Rest des Motors zu finden...




    Viele Grüße

    Sternenfreund

    • Official Post

    Also für mich persönlich --und ich bin nicht der Klima Experte-- ist die Temperatur vom Kühlmittel VIEL zu hoch. Ich habe im heissesten Sommer, bei praller Sonne, stehend vor einem Bahnübergang, von dem ich dachte, man hat ihn schlichtweg vergessen, maximal 64 Grad. Dann liegt ein Druck an zwischen 14 und 17 BAR. Dann kriegen bei mir vorne beide Lüfter den Vollalarm und drehen, was geht. Ziehen auch die maximalen Ampere, was ich im Servicemenü der Klimaautomatik sehe. ( Einer nur ist aktiv, der andere über einen putzigen Mini-Keilriemen passiv)

    Was auch immer ich anstellte mit dem Auto: zB im Hochsommer extreme Autobahn Hatz mit Vollgas und auf einmal in einen Stau geratend, ich hatte noch nie mehr als 64 Grad. Bei 58 Grad dreht vorne schon emsig der Zusatzlüfter.

    Würde mal raten: Bei Dir schwächelt das Thermo Management. Aber so schlau biste ja selber....

  • Schaue mal die Masseverbindungen an den Innenkotflügel an, könnte mir vorstellen das hier ein Übergangswiderstand vorliegt, bzw. die Schraube welche angschweisst ist fast abgerostet ist. Ich weiss jetzt allerdings nicht ob der Lüfter mit Masse Links oder Rechts Innenkotflügel verbunden ist. Ist aber egal kann eh nicht schaden wenn Du beide Massepunkte kontrollierst.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Es gab glaub ich noch irgendwo eine Schmelzsicherung die durch Korrosion eine Unterbrechung erzeugt. Und damit meine ich nicht die Hauptsicherung unter der Fußmatte.


    Mit einem Trick könntest Du prüfen ob es ein elektrisches oder elektronisches Problem ist:


    Motorsteuergerät neben SAM abklemmen, Zündung an, Lüfter muss mit 100% laufen. Tut er das nicht oder läuft unrund, ist es Korrosion (Wackler) oder eine Unterbrechung im Stromkreis, Massekabel, Sicherung etc.


    edit: sorry komme vom 211

  • Lieber Alecxs, genau das ist dein Problem, Du nimmst Dir keine Zeit, bist zu schnell beim Lesen, überliest. Entschleunige Dich mal und nimm dir die Zeit die notwendig ist.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Da ist doch ein Sensor direkt im Thermostat Gehäuse drin? vielleicht hilft dieses Video

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

  • Aki, er meint die Kühlflüssigkeitstemperatur nehme ich an und nicht das Kühlmittel.

  • Der Elektrolüfter kühlt Beides, Kühlwasser sowie Kondensator, geht er nicht heizt der Kondensator den Kühler auf und umgekehrt.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Ausserdem hat nicht jeder 210er diese Zusatzlüfter, der 320er hatte keine. Nur den Viskolüfter und selbst der ist praktisch nie angesprungen, auch hier in Montenegro nicht, bei fast 40° im Schatten.

  • Der 270 CDI hat definitiv einen Zusatzlüfter welcher beim Einschalten der Klima anfängt zu laufen. Er wird einerseits angesteuert von der Klima andererseits von der ECU. Die wiederum erhält vom Tempsensor Kopf die anliegenden Temperaturwerte.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Hi und danke für die vielen Antworten,


    erstmal zur Klärung: ich meinte mit der Temperatur die, welche im Instrument ganz links angezeigt wird (Bild), Betriebstemperatur normalerweise bei ca 80 Grad.



    Der 210er 270CDI hat nur EINEN Lüfter vorne, elektrisch betrieben, den ich ohne Klimabetrieb auch noch nie habe laufen sehen. Ich vermute stark er dient nur dazu die Abwärme vom Kondensator wegzubringen, so wie Datong schrieb.

    Da ist doch ein Sensor direkt im Thermostat Gehäuse drin? vielleicht hilft dieses Video

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Vielen Dank für das Video - nun ist mir klar, wo das Ding sitzt. Wie ich den Tipp in dem Buch verstehe, soll man also das Kabel von dem Schalter abziehen und dann - an dem Kabel - die beiden Pole brücken. Sehe ich das richtig?

  • Es gab da unterschiedliche Ausführungen, entweder einen Lüfter hinter dem ganzen Kühlergeraffel, elektrisch, oder als Viskolüfter. Dann gab es noch Motoren und Fahrzeuge die den Lüfter hinter dem Geraffel, also zwischen Kühler und Motor und den elektrischen Doppellüfter vor dem Kühler hatten. Dann gab es noch die Vorgabe von MB bei der Nachrüstung einer AHK bei bestimmten Motoren auch den Lüfter vor dem Kühler nachzurüsten, falls nicht vorhanden.

  • Ich glaube den Temperatursensor kurzschließen war ein Trick die Visco-Kupplung vom mechanischen Lüfter zu aktivieren. Weiß nicht ob das so gesund ist für das Steuergerät. Aber wenn es ein schlaues Steuergerät ist wird es Kurzschluss erkennen. Was es mit dieser Information anstellt weiß ich ebenfalls nicht, logisch erscheint mir aber Volllast. Du kannst ja erstmal Widerstand am Sensor messen und dann entscheiden.

    70097291__Web.jpg


    Vielleicht sagt ja auch noch einer was aus der 210er Fraktion dazu (zum Elektrolüfter)

    • Official Post

    ich denke nicht, dass mein Viskolüfter irgendwas mit Fühlern oder Elektronik zu tun hat. Er regelt autonom. Durch verschiedene Viskositäten der Kupplungsflüssigkeit. Ich habe ihn mal verarscht vor paar Tagen. Habe ihn einige Tage horizontal gelagert im Kofferraum. Und das soll man ja gar nicht :) Er läuft halt mit und in der Tiefgarage hört man erst, was er fürn Lärm macht :)

  • Liebe Leut macht es doch bitte nicht so kompliziert, hilft alles dem Themenstarter nicht. Der Tempsensor wird niederohmig wenn er heiss wird. Das heisst nimm ne Büroklammer, bieg sie auf und stecke jeweils die Enden in den Stecker der Zuleitung zum Tempsensor, natürlich nach Abzug vom Tempsensor.


    Nun sollte der Lüftermotor volle Pulle drehen, Zündung Stufe 2 muss dafür aber an sein, denn das Signal von Tempsensor geht ins Motorsteuergerät, ich weiss es jetzt nicht mehr aus dem Gedächtnis es könnte sogar sein das der Motor laufen muss um das Motorsteuergerät zum Durchschalten zu bewegen. Ist ein Schutz um Batterie vor Leersaugen durch defekten, nicht hochohmigen Tempsensor zu schützen, denn der kann in einem Fall eines Defekt intern einen Kurzschluss, also einfach Durchgang aufweisen, oder aber einen hochohmigen Widerstand annehmen und bei Temp Erhöhung ihn nicht mehr ändern. Im Falle des Durchgang würde dann, wenn Zündung Aus, der Lüfter anlaufen und die Batterie tiefentladen. Somit muss mindestens die Zündung auf An, Stufe 2 oder aber der Motor laufen, letzteres weiss ich nicht mehr zu 100%.


    Der OM 611 612 613 ist eine Motorbaureihe mit teilweise identischen Bauteilen, allen drei Motoren ist eigen, dass sie bis zu einer Aussentemperatur von Plus 7 Grad elektrisch geheizt werden, ansonsten erreichen sie erst nach vielen Kilometer ihre Betriebstemperatur. Tun sich auch schwer diese bei normalen Betrieb zu halten.


    Der Lüfter ist fast ausschliesslich für die Klima da, schaltet man selbige an, läuft sofort der Lüfter an. Aus der Beschreibung vom Themenstarter geht eindeutig hervor, so lange er ohne Klima fährt, ist alles ok. Schaltet er die Klima an und steht erreicht die Motortemp die 100 Grad, da der Lüfter nicht ausreichend Kühlleistung erbringt und somit die Wärme des Klimakondensator an den Motorkühler abgibt, beide, Kondensator und Wasserkühler haben kaum Abstand zueinander, eine Wärme Kopplung entsteht.


    Wie gesagt, geschrieben, kontrolliere vorerst die Massepunkte an den Innenkotflügel, denn wenn an diesen Korrosion vorhanden ist, kann der Lüfter nicht ordnungsgemäss laufen. Sollte der Massepunkt abgerostet sein, oder teil abgerostet, nehme ne Schraube suche eine Bohrung, gibt genügend am unteren Teil des innenkotflügel, mache rund um die Bohrung etwas blank, Schraube min 20mm lang, Unterlegscheibe durch Bohrung stecken, Unterlegscheibe, Mutter und fest anziehen, jetzt kleine Beilagscheibe auflegen und alle Masse Kabelösen auf die Schraube schieben, kleine Beilagscheibe drauf und mit Mutter, besser selbstsichernder Mutter, sichern. Abschliessend das ganze mit Fett einstreichen, schützt etwas vor Korrosion, mindestens einmal im Jahr kontrollieren.


    Eine Viskose Kupplung wird nicht elektrisch geschaltet, sie wird über die Temperatur der Welle Wasserpunpe, denn an dieser ist die Viskosekupplung montiert, stufenlos von fast keinen Kraftschluss bis vollen Kraftschluss geregelt. Die Füllung in der Viskosekupplung verändert ihre Viskosität bei Zunahme der an sie geleiteten Temperatur. Nur im Falle der maximalen Motortemperatur erhält die Viskosekupplung, wenn sie nicht einen Teildefekt aufweisst, vollen Kraftschluss und es wird laut im Motorraum. Altert die Viskosekupplung ist sie fast nicht mehr in der Lage vollen Kraftschluss herzustellen, geht dann bis zu völligen versagen, man kann die Lüfterflügel mit der Hand anhalten, auch bei höherer DZ des Motor. ( Mit der Hand sollte man es nicht ausprobieren, eine eingerollte Zeitung reicht)

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!