Motorkontrolleuchte an , am nächsten Tag wieder aus ?!?

  • Hallo,


    habe mal wieder ein kleines Problem mit dem Auto ( 210 er, E 240 Kombi, Bj. 2002 ).


    Gestern auf dem Heimweg ging nach normaler und moderater Fahrt ( ca. 30 km) auf einmal die gelbe Motorkontrollleuchte an. Gemäß dem Bedienungsbuch soll das bedeuten: Fehler in der Zündanlage, Einspritzanlage oder Auspuffanlage. ich habe am Wagen keine Veränderungen festgestellt, Drehzahl , runder Lauf usw., alles wie immer prima.
    Dann stand der Wagen 3 STunden und ich bin Abend spät noch mal damit gefahren, da ging nach dem Starten diese Lampe wieder aus und blieb auch aus.8 Betriebstemperatur hatte ich wärend dieser Fahrt erreicht, die Lampe blieb aus.
    Heute morgen bin ich wieder 30 km gefahren und die Lampe blieb aus.
    Intern am Display wird keine Störung angezeigt, das Fahverhalten ist wie immer.
    Kann man das eine Aussage treffen was das gewesen hätte sein können. Ich bin versucht diese Sache nicht weiter zu verfolgen , oder kann man bei MB diesen Fehler , falls es einer war, nun ohne konkrete Hinweise trotzdem auslesen?


    Pickslow

  • Servus,



    ich würde auf jeden Fall mal zur Werkstatt (muss nicht MB sein, aber eine die Diagnosegerät hat; ich empfehle an dieser Stelle immer Taxiwerkstätten - die sind günstig, haben aller erforderlichen Geräte vor Ort und kennen sich mit der E-Klasse besonders gut aus) den Fehlerspeicher auslesen lassen. Dann kann man immer noch entscheiden, ob man der Sache weiter nachgehen sollte, oder ob man das einfach ignorieren kann. Fehlerspeicher auslesen kostet zwischen nix und 35€, wäre es mir aber wert, um eventuelle Folgeschäden zu vermeiden, die u.U. um einiges teurer kommen können.

  • HI,


    danke für den Tipp,


    war eben mal bei MB ( weil die hier bei mir auf Arbeit gleich um die Ecke sind) und zu meinem Erstaunen hielt nach Anfrage und schildern der Situation es der Techniker nicht für nötig den Fehlerspeicher auszulesen. er tippte auf eine klein "Unpäßlichkeit" des Wagens gestern. Er meinte, dass das "Board- System" sich jedes mal bei drehen des Zündschlüssels neu auf Fehler hin überprüft. Wenn er jetzt weg ist , prima . Ich bräuchte somit nix zu machen. Meine sonstige Taxiwerkstatt hat noch 10 Tage Urlaub. Wenn bis dahin der Fehler nicht wieder auftritt warte ich solange und gehe dann dort nochmal hin. Da ich beim Fahren , den Schaltvorgängen und auch sonst nix ungewöhnliches wahrnehmen kann, denke ich , das ich das noch 10 Tage riskieren kann.


    Pickslow

  • Quote

    Original von Pickslow
    zu meinem Erstaunen hielt nach Anfrage und schildern der Situation es der Techniker nicht für nötig den Fehlerspeicher auszulesen. er tippte auf eine klein "Unpäßlichkeit" des Wagens gestern. Er meinte, dass das "Board- System" sich jedes mal bei drehen des Zündschlüssels neu auf Fehler hin überprüft. Wenn er jetzt weg ist , prima .



    Servus,



    da hatte wohl jemand richtig Lust auf Arbeit :schlecht: Das mit dem Neustart stimmt zwar, aber ich würde an deinem Plan festhalten, das nochmal überprüfen zu lassen. So lange das jetzt nicht laufend auftritt, denke ich auch, dass 10 Tage kein all zu großes Risiko darstellen.

  • Es gibt aber im Fehlerspeicher aktuelle Fehler und gespeicherte Fehler und prinzipiell sind grad Fehler die im Zusammenhang mit der Motorkontrollleuchte auftreten immer gespeichert...


    Wenn ich mir dein Problem so anhöre, tippe ich mal ganz stark auf die Lamdasonde.. welchen Motor hast du verbaut?


    Wenn die Lamdasonde, aus welchen Gründen auch immer, nicht richtig regelt, geht die Kontrollleuchte an, kühlt deine Auspuffanlage ab, nimmt die Lamdasonde wieder komplett neue Werte aus deinen Abgasen, weil diese sich ersteinmal wieder erhitzen müssen...


    Schreib mal, wenn es was neues gibt, der Fall interessiert mich...

  • ...also der Motorkontrolleuchte schenke ich ungefähr soviel Aufmerksamkeit wie den Krümeln bei mir im Kofferraum...! Klar...hat was mit dem Motor zu tun und wird meist durch Lambdasonden oder den LMM ausgelöst. Bei mir ging das Spiel "an/ aus" ungefähr ein halbes Jahr. Viermal in der Werkstatt gewesen, Fehlerspeicher ausgelesen, Nix eindeutiges, gelöscht, gestartet, gefahren, nicht aufgetreten, Woche später "Lights on"...! Zu Schluss war die Lampe dann im Dauerbetrieb, immer noch Nix eindeutiges. Hab insgesamt viermal 20 EUR für Fehlerspeicher auslesen bezahlt und bin ein halbes Jahr mit der Lampe leuchtend rumgefahren. Dann wurde auf MEINE Empfehlung der LMM getauscht (weil der Wagen sich mittlerweile beim Gasgeben und wenn er kalt war gehörig verschluckte). Problem gelöst, Lampe aus, Motor schnurrt wie ein Kätzchen...!
    Ich hab die Fehler ja selber gelsesen. Keine Ahnung ob man daraus auf den LMM schließen kann, die Daimler Jungs konnten es jedenfalls nicht. Den LMM hab ich deswegen wechseln lassen, weil das im Zusammenhang mit dem Schluckauf das wahrscheinlichste war...!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!