Fehlermeldung Motorlüfter - Werkstatt aufsuchen

  • Vielen Dank. Sehr gut erklärt. Werde das morgen mal ausprobieren und berichte dann wieder.

  • ach, wieder nicht richtig gelesen... in einem anderen Thread steht nämlich was von Magnetkupplung

    Motorlüfter defekt ( Werkstatt aufsuchen ) ??

    Tja, in der Tat, mit dem Lesen ist das so eine Sache bei Dir, der dritte Beitrag nach dem Startbeitrag klärt den Sachverhalt.....ich zitiere nicht, geh selbst Lesen und Verstehen. Man muss mit Dir schon wahrlich viel Geduld haben. Noch ein paar qualitativ hochwertige Beiträge von Dir und ich werde die Ignor-Funktion versuchen.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Hallo,


    habe heute mal diese Kabelbrücke am Kabel für den Thermoschalter gemacht. Man braucht einen sehr dünnen Draht, max Durchmesser 1, sonst kommt man gar nicht erst rein.



    Das Resultat der Aktion: Nun kommt die Fehlermeldung in jedem Fall sofort, egal ob Klima an oder nicht, weil der Lüfter immer läuft - und er läuft ebenso schwachsinnig wie immer.


    Als nächstes also den Massepunkt checken. Wo finde ich den genau? Muss ich der Zuleitung folgen oder gibt es auf der gegenüberliegenden Seite eine Ableitung zum Massepunkt?


    Gruß

    Sternenfreund

  • Vor dem Wagen stehend linker Innenkotflügel, Längsträger, zwischen Glubschie und Ausgleichbehälter am Längsträger. Rechter Innenkotflügel wiederum am Längsträger, unterhalb Xenonscheibenreiniger Tank( wenn Xenon vorhanden) und Trockner Klima. Schau in der Gegend. Gebe mir bitte deine FIN, per PN oder auch hier wie Du willst und ich sehe mal nach wo das PWM Signal für den Lüfter herkommt, sollte es nicht der Massepunkt sein.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Es gibt verschiedene Steuergeräte für den Lüfter je nach Leistungsaufnahme des Lüftermotor. Daher ist es unerlässlich anhand der FIN die richtige Ersatzteilummer herauszusuchen, ansonsten wird es ein kurzes Vergnügen.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

    • Official Post

    Im Klimaautomatikservicemenü kann man beide Lüfter (auch den inneren für die Lüftung) unter den Menüpunkten 10 und 20 in Ampere ablesen. Bei mir zB ist das max bei 10 A. Das heisst beim stehenden Motor ist es ca 120 Watt, beim laufenden bis zu 144 Watt. Nicht die Welt, aber ein Lüftchen gibts da schon.


    (in einer Anleitung habe ich gelesen: - Gebläsesteuerspannung von '08°0' bis '60°0' = 0,8V bis 6,0V- aber bei mir trifft das nicht zu, da ich nur ganze Zahlen habe)

  • In dem Link wird der Ort fälschlich angezeigt, da der User selbsttätig, das Steuergerät verlegte. Ein folgender kleiner Beitrag schildert den originalen Montageort.


    Montageort untere Längstraverse an welcher auch die Stosstange verschraubt ist, auf der Innenseite, vor Fahrzeug stehen rechts. Dort musst Du aufpassen, denn es ist ein Ort welcher jegliche Verschmutzung vom Fahrbetrieb aufnimmt. Kann problematisch werden den Stecker ab zu bekommen, reinigen WD40 drauf, öfters wiederholen.


    Mittlerweile ist die Erztatsteilnummer geändert worden, es gibt eine Alte sowie Neue, passend zu deinem Fahrzeug. Wie ich schon erwähnte, es ist unerlässlich das richtige, nach Ersatzteilnummer geführte Steuergerät zu nehmen, denn der Varianten gibt es viele.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • In dem Link wird der Ort fälschlich angezeigt, da der User selbsttätig, das Steuergerät verlegte. Ein folgender kleiner Beitrag schildert den originalen Montageort.


    Montageort untere Längstraverse an welcher auch die Stosstange verschraubt ist, auf der Innenseite, vor Fahrzeug stehen rechts. Dort musst Du aufpassen, denn es ist ein Ort welcher jegliche Verschmutzung vom Fahrbetrieb aufnimmt. Kann problematisch werden den Stecker ab zu bekommen, reinigen WD40 drauf, öfters wiederholen.


    Mittlerweile ist die Erztatsteilnummer geändert worden, es gibt eine Alte sowie Neue, passend zu deinem Fahrzeug. Wie ich schon erwähnte, es ist unerlässlich das richtige, nach Ersatzteilnummer geführte Steuergerät zu nehmen, denn der Varianten gibt es viele.

    Vielen Dank. Spitze Datong! Du bietest eine kompetente und professionelle, gut beschriebene Hilfe an! Vielen Dank auch an alle anderen. Morgen werde ich mich darum kümmern. Massepunkte werden gechekt und da der originale Einbauort wohl recht ungünstig gewählt ist, überlege ich ebenfalls dieses Ding nach oben zu verlegen, schon damit es bei Bedarf einfacher gewechselt werden kann. Möglicherweise sind auch die Steckverbindungen dort unten marode und vergammelt. Der verlinkte User hatte ja geschrieben, dass er den Kabelbaum nicht verlängert hatte, was mich wundert, da ja sonst alles extrem kurz gehalten ist und kaum Spielraum für eine Verlagerung bleibt.


    Vielen Dank und Grüße

    Sternenfreund

  • Guten Morgen Sternfreund,


    das dürfte keinerlei Problem darstellen, da die Kabellänge am originalen Montageort die längste Länge hat, montierst Du das gerät wie in dem Bild gezeigt, bist Du mit Gerät und Kabel näher zum Kabelbaum zurück gegangen. Du musst allerdings das Kabel von allen Befestigungen, Zusammenführungen mehrerer Kabel zu einen Kabelbaum aufdröseln und das Kabel für das Steuergerät einzeln weiterführen zum neuen Montageort. Aufgedröselte Kabelbäume wieder Schützen mittels aufgebrachten Isolierband .

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Hallo,


    habe mir die Massepunkte angesehen, sie scheinen mir ok zu sein.

    Am Steuergerät sowie dessen Stecker ist nichts negatives zu entdecken, muss aber nichts bedeuten. Zumindest habe ich jetzt die Teilenummer und kann mir ein solches Gerät bestellen. Dann wird sich zeigen, ob es den Fehler verursacht hatte.

    Zur Verlegung nach oben: ich fürchte um das ordentlich zu machen müssen die Behälter für die Wischflüssigkeit raus, denn darunter ist der Kabelbaum mit anderen Kabeln zusammengedröselt. Auch erkenne ich ein Platzproblem und auf dem Bild von dem User der das Gerät versetzt hatte, kann ich nicht erkennen, ob und wie und wo er das dort befestigt hatte - mir scheint es liegt dort nur unbefestigt herum, denn Platz ist dort kaum zu finden.


  • Guten Morgen Sternfreund,


    löse trotzdem die Mutter der Massepunkte, entferne die Kabelösen, mach die Ösen sowie Schraube sauber und schraube alles wieder zusammen, zu guter Letzt, Fett drauf. Kontrolliere dabei den Schweisspunkt der Schraube.


    Nun hast Du im Hinterkopf im Juni 22 habe ich die Massepunkte kontrolliert, gereinigt, versiegelt. Eine Fehlerquelle weniger.


    Ich wäre so oder so nie auf die Idee gekommen das Steuergerät zu verlegen, hat ja seinen Platz und im Hinblick auf das Alter des Fahrzeugs um die 20 Jahre seinen Dienst ordentlich verrichtet, also wozu verlegen.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Danke für den Tipp, das kann sicher nicht schaden. Verlegen werde ich das Teil nicht, zuviel Aufwand dafür, dass es ja jahrzehntelang funktioniert und man muss da ja nicht jeden Tag ran. Außerdem - wie schon geschrieben - ist oben im Motorraum so gut wie kein vernünftiger Platz für dieses Gerät.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!