Lenkrad vibriert, leichtes Ruckeln

  • Hallo,


    bei meinem M103 habe ich folgendes Problem: Nach dem Start vibriert das Lenkrad leicht und wenn man auf dem Fahrersitz sitzt, bzw. am Türeinstieg sich unters Auto beugt, hört man ein atypisches Geräusch. Schwierig zu beschreiben. Der Motor läuft auf jeden Fall nicht rund.


    Wir haben festgestellt, dass an Zylinder 2 und 5 kein Zündfunke vorhanden ist. Also Zündkerzen und Zündspulen quergetauscht. Es bleibt dabei, bei 2 und 5 kein Zündfunke.


    Also kann es ja eigentlich nur das Zündkabel und/oder Steuergerät sein, oder?


    Kann ich beides irgendwie überprüfen, um es auszuschließen bzw. den Fehler zu lokalisieren?



    Viele Grüße

  • Kabel und Stecker auf ohmschen Widerstand prüfen, darf nicht hochohmig sein, Meist haben die Kerzenstecker einen Schuss, sie werden hochohmig entweder unendlich oder im hohen Kiloohmbereich.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Ich denk mal Schreibfehler? Am 103 kann man keine Spulen quertauschen.
    M104: MKB (besonders Zündkabelbaum) schonmal was dran gemacht oder noch original? Stichwort (neumodern Hashtag) bröselige Isolierung. Zerschießt dir über kurz oder lang das Steuergerät. Neues STG ohne neuen Leitungssatz macht wenig Sinn - wird recht fix wieder durch sein.

  • Einen M103 gab es nie im W210 8)

  • Sorry, natürlich M104. Technischer Laie und so ;)


    Ja, ich habe auf Gas umgerüstet. Problem ist aber bei Benzin und Gas.
    Auto ist jetzt in der Werkstatt. Wenn ich es richtig verstanden habe, bricht die Spannung vom Motorsteuergerät immer wieder ab, stellenweise auf 8V.
    Die Werkstatt sagt also, dass es das Motorsteuergerät ist. Das wird jetzt eingeschickt und repariert.


    Die Fehlerdiagnose hat schon 250 Euro netto gekostet, obwohl ich die Hinweise mit Zündkerze und Zündspüle vorher gegeben habe. Bin am Überlegen, ob man das „schlucken“ soll, oder ob man es anspricht.


    Denn am Ende soll man bei ca. 600 Euro netto landen. 250 netto die Reparatur, 250 das Steuergerät und naja, Ein- und Ausbau plus Kleinkram.

  • Bist ja scho bei 500 nur Steuergerät, also die angegebenen 2x 250, dann kommt es auf die AW an, mit Sicherheit geht er dann noch an die Diagnose, da läppert sich. mit ein wenig Glück liegst unter 1000,- Drück Dir die Daumen, das es weniger beträgt.

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • Ich drücke Dir die Daumen, kenne es, wenn einem die Kosten davon laufen, bzw immer höher werden und man sich fragt, wo ist das schwarze Loch, in welches die Scheine nur so purzeln. Macht die Arbeiten der Freundliche oder eine freie Werkstatt ?

    Grüsse Karsten


    Ich respektiere Meinungen, aber es ist der Zweifel, dem man seine Bildung verdankt...... (Wilson Mizner)

  • In einer freien Werkstatt.
    Eben den Anruf erhalten, dass Ihr externer Partner das Steuergerät aktuell nicht reparieren kann, weil Teile fehlen.
    Daher haben sie ein gebrauchtes Steuergerät gekauft und wollen das dann umprogrammieren. Wird natürlich nochmal teurer.
    Hätte mir gewünscht, man informiert mich eher, dann hätte ich auch nochmal nach einem Händler gesucht, der Steuergeräte aktuell reparieren kann.

  • Ich werf an der Stelle nochmal Motor- und Zündkabelbaum ein. Das ist eine bekannte Schwachstelle der M104 und M111 Motoren. Wenn bei dir noch der originale verbaut ist und hier die Isolierung bröselt, wird auch ein repariertes/neues/umprogrammiertgebrauchtes Steuergerät nicht lange halten. Gerade wenn im Zuge des Gasanlageneinbaus an einzelnen Strängen rumgerackt und angezapft wurde. Wenigstens stichprobenartige Sichtprüfung würde ich da unbedingt empfehlen.

  • Nunja, sollte das Problem durch das Motorsteuergerät nicht gelöst sein, werde ich es natürlich nicht bezahlen.
    Die Werkstatt kennt sich jedoch mit dem W210 aus. Ich gehe also davon aus, dass sie das überprüft haben.


    Zudem meinte die Werkstatt beim Gaseinbau, dass dort schonmal was gemacht wurde.

  • Ich beschäftige mich schon lange mit MB und so . Hatte gedacht das Kabelbaum beim M104 in Verbindung mit W210 kein Thema mehr ist .


    Ich weis auch das ab Mopf W140 die Kabelbäume auch unauffällig waren .


    Bitte korrigiert mich da falls ich falsch liege !

    Wenn doi Lewe geniesse willschd. Muschd die Kärch vun ausse, de Berg vun unne un die Wärtschaft vun inne gsehe hawwe ! Eine Pfälzer Weisheit

  • So, Motorsteuergerät gewechselt, alles läuft wieder wie es soll.
    Und ich hoffe auch erstmal für längere Zeit.
    Zugleich 830 Euro ärmer. Ich habe den falschen Beruf gewählt ;)

  • Motorsteuergerät gewechselt,......
    Zugleich 830 Euro ärmer.


    Na, da hätt ich aber mit mehr gerechnet :hm:


    Aber gut, hoffentlich wars das dann und die Karre rennt wieder.


    Ich habe den falschen Beruf gewählt ;)


    Ja, das kennt wohl jeder mal :streichel: bald ist die Geschichte vergessen 8)




    Danke für die Rückmeldung und allzeit gute Fahrt

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!