E sitz kennt nur eine richtung

  • Hallo zusammen,


    Heute wollte ich den Beifahrersitz für meine holde Dame mal richtig einstellen. Die scheiterte aber da die Elektrik der meinung ist eine richtung reicht und das heisst im Detail :


    Kopfstützen fahren nur Hoch egal ob ich den Schalter Hoch oder runter drücke
    Sitze fährt nur nach vorne egal ob ich..... siehe oben
    Lehne fährt nur nach vorne siehe oben
    Sitzfläche hoch runter winkeln alles nur in eine richtung egal ob...siehe oben.


    Drücke ich aber den Memory knopf 1,2,3 bewegt sich alles in alle richtungen. Also die motoren scheinen IO zu sein.
    Nur eben das manuelle einstellen geht nicht bzw alles nur eine richtung.


    Was kann das sein ?
    Ach ja ist ein S210 Mopf mit Memory sitzen und das Problem ist nur auf der beifahrerseite....fahrerseite läuft alles perfekt

    Thank you Steven „Steve“ Paul Jobs *24.02.1955 † 05.10.2011


     stay hungry stay foolish 


    Gruß Günni 8)

  • Das selbe Phänomen hatte ich auch schon einmal, zwar auf der Fahrerseite und da zusätzlich noch, dass die Lenksäule nur rein aber nicht raus fuhr. Auf Memory 1, 2 u. 3 alles top.


    Es war bei mir ein Wackler am Stecker zur Bedieneinheit in der Türe. Als ich nämlich auf Fehlersuche war und die Türverkleidung abgebaut hatte, Bedienfeld wieder ohne Türverkleidung angesteckt, ging alles auf einmal wieder!


    Probier´s mal :streichel:


    VG :winke:

  • Super vielen Dank für den Tip....werde ich nachher mal die verkleidung abmachen und mal die stecker anschauen.
    bei den Strassen und den manchmal unsanften zuschmeissen der Tür, frauen manchmal :) , wäre das eine logische erklärung.


    8)

    Thank you Steven „Steve“ Paul Jobs *24.02.1955 † 05.10.2011


     stay hungry stay foolish 


    Gruß Günni 8)

  • ...das gilt für alle Steckverbindungen. Alle :) Da sind teilweise jahrelange Verbindungen, die auch im Stecker gammeln können ( Beispiel: die Beiden im KI ) Unter den Sitzen das Selbe. Türen sowieso ---> wegen erhöhter Feuchtigkeit. Als HiFi Fummler muss man manchmal an abenteuerliche Stecker ran. Da siehste was :) Bin froh über meine Quarz Bürsten und immer ne Buddel Contakt 60 in der Nähe

  • So eben wieder rein und was soll ich sagen...der Tip war Gold wert.
    Türverkleidung runter....mal etwas an den Steckern geruckelt....juhu der alte volle wege Sitz ist wieder da :)


    Danke nochmals....Nun kann Madame ihren Sitz anpassen :)

    Thank you Steven „Steve“ Paul Jobs *24.02.1955 † 05.10.2011


     stay hungry stay foolish 


    Gruß Günni 8)

  • :rolleyes: gern geschehen


    hast du wenigstens etwas Kontaktspray oder -fett in die Steckverbindungen getan wenn du schon einmal die Verkleidung runter hattest?


    VG

  • Fett isoliert, also auf keinen Fall. Alle Stecker saubermachen, wenn nötig vorsichtig blank"reiben" der Kontakt Männchen. Kontaktspray nur mit einem Nebel drauf und paarmal rein/raus. Wie beim Sex eben. Dann ist lange Ruhe..


    Fett ist oftmals der Störer bei Niederspannungsteilen, ein Fingerabdruck kann reichen, um eine 1.2 V Knopfzelle stillzulegen. Manchmal hat man mit Polfett zu tun, eine Unsitte für mich, ausser die Pole wurden sauber verbunden mit den Klemmen und DANN Fett drübba als Korrosionsschutz. Ich bin Fettliebhaber, bis über die Geduldsgrenze von zB Orba... aber keinesfalls auf Kontakte :winke:

  • :rolleyes: gern geschehen


    hast du wenigstens etwas Kontaktspray oder -fett in die Steckverbindungen getan wenn du schon einmal die Verkleidung runter hattest?


    VG


    Hab die kontakte mit einem pinsel gereinigt und mit panzerband nun gegen ein erneutes abruckeln etwas gesichert....die Kontakte sahen ansich sehr gut aus...schön blank also hab ich da nix gross gemacht ausser Staub raus und dann alles wieder zusammen....wenn es nun wieder 15 jahre hält ist das ok :]

    Thank you Steven „Steve“ Paul Jobs *24.02.1955 † 05.10.2011


     stay hungry stay foolish 


    Gruß Günni 8)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!